Locatrix - Partial outage - PlanStudio publishing & API requests – Incident details

Partial outage - PlanStudio publishing & API requests

Resolved
Major outage
Started 10 days agoLasted about 8 hours

Affected

Products

Partial outage from 3:30 AM to 7:55 AM, Operational from 7:55 AM to 11:52 AM

PlanSafe

Partial outage from 3:30 AM to 7:55 AM, Operational from 7:55 AM to 11:52 AM

PlanStudio

Partial outage from 3:30 AM to 7:55 AM, Operational from 7:55 AM to 11:52 AM

API

Partial outage from 3:30 AM to 7:55 AM, Operational from 7:55 AM to 11:52 AM

Gateway

Partial outage from 3:30 AM to 7:55 AM, Operational from 7:55 AM to 11:52 AM

ESAPI

Partial outage from 3:30 AM to 7:55 AM, Operational from 7:55 AM to 11:52 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our hosting partner has implemented a fix and we are currently monitoring the result.

  • Identified
    Identified

    We have identified an issue with the affected database and are working with Azure Support on a fix.