Intermittent errors when loading plans in Plans JavaScript SDK

Resolved
Partial outage
Started 7 months ago Lasted about 1 hour

Affected

Products
PlanSafe
Backend
Account Service
PlanKit API
Updates
  • Resolved
    Resolved

    From 6:30am to 9:58am UTC+10, the Plans JavaScript SDK experienced intermittent errors when trying to load plans. This impacted SDK users as well as the interactive floorplan viewer in PlanSafe.

    This incident has been resolved.

  • Investigating
    Investigating

    Users are experiencing intermittent errors when trying to load plans in the Plans JavaScript SDK. We're investigating the issue.