Locatrix - PlanSafe outage – Incident details

PlanSafe outage

Resolved
Partial outage
Started 2 months agoLasted about 2 hours

Affected

Products

Partial outage from 11:02 AM to 12:37 PM

PlanSafe

Partial outage from 11:02 AM to 12:37 PM

Updates
  • Resolved
    Resolved

    PlanSafe is now operational. We experienced an outage due to system backend upgrades that took longer to apply than expected.

  • Investigating
    Investigating

    PlanSafe cannot be accessed at the moment. We are currently investigating the issue.