PlanSafe hot-fix application upgrade to address LMS learner profile issues

Completed
Scheduled for April 10, 2024 at 4:05 PM – 4:25 PM

Affects

Products
PlanSafe
Updates
  • Completed
    April 10, 2024 at 4:25 PM
    Completed
    April 10, 2024 at 4:25 PM
    Maintenance has completed successfully
  • In progress
    April 10, 2024 at 4:05 PM
    In progress
    April 10, 2024 at 4:05 PM
    Maintenance is now in progress
  • Planned
    April 10, 2024 at 4:05 PM
    Planned
    April 10, 2024 at 4:05 PM

    Fixes an issue that caused certain LMS based users to experience issues with updating their profile.