Locatrix - PlanStudio intermittent connection issues – Incident details

PlanStudio intermittent connection issues

Resolved
Degraded performance
Started 6 months agoLasted 14 days

Affected

Products

Degraded performance from 1:45 AM to 11:05 PM

PlanStudio

Degraded performance from 1:45 AM to 11:05 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. But we are still waiting to hear from our cloud service provider.

  • Identified
    Identified

    The issue was caused by one of our cloud service providers. They have identified the problem and have rolled out the fix.

    We have requested additional information and will provide updates as they become available.

  • Investigating
    Investigating

    We are aware of intermittent connectivity issues in PlanStudio. Users might experience periods of network issues or code 500 errors. We are currently investigating the cause of the problem.